LocalRiders.com  

Go Back   LocalRiders.com > Race Teams > Team GSPosse/LocalRiders.com > 2003 season

Reply
 
Thread Tools Display Modes
Old 08-03-2010   #1
eddieoveri
Guest
 
Posts: n/a
Problem with activation

Hi there, I dont know if I am writing in a proper board but I have got a problem with activation, link i receive in email is not working... http://www.localriders.com/?7c7b555a5818edc6ca7d70ef7c7,
  Reply With Quote
Old 08-03-2010   #2
MrHaun
Reformed Pig Jockey
 
MrHaun's Avatar
 
Join Date: Jun 2008
Posts: 500
Re: Problem with activation

Looks like you are live to me eddieoveri. Welcome to LR.
__________________
Jeff Haun

K8 DL650 | 2000 HD 883 XLH - Sold
MrHaun is offline   Reply With Quote
Old 08-03-2010   #3
admin
Monkeys w/a Keyboard
 
admin's Avatar
 
Join Date: Sep 2002
Posts: 721
Re: Problem with activation

It's spam!
__________________
The LocalRiders.com Admin Staff
admin is offline   Reply With Quote
Old 08-03-2010   #4
thom_boles
Registered User
 
thom_boles's Avatar
 
Join Date: Apr 2003
Posts: 3,412
Re: Problem with activation

bye bye Eddie Overies...
__________________
Thom
2011 Triumph Tiger 1050 SE ABS
thom_boles is offline   Reply With Quote
Old 08-03-2010   #5
MrHaun
Reformed Pig Jockey
 
MrHaun's Avatar
 
Join Date: Jun 2008
Posts: 500
Re: Problem with activation



I'm a sucker
__________________
Jeff Haun

K8 DL650 | 2000 HD 883 XLH - Sold
MrHaun is offline   Reply With Quote
Reply

Tags
" size=

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:40 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2001-2013 LocalRiders.com